Thermostat says heat, but no heat

Discussion in 'HVAC' started by vjf, Jan 2, 2012.

  1. Jan 2, 2012 #1

    vjf

    vjf

    vjf

    New Member

    Joined:
    Jan 2, 2012
    Messages:
    2
    Likes Received:
    0
    Any suggestions would be greatly appreciated! I have had this happen a couple times before and am trying to figure it out. The most recent time, someone came out about a month ago and replaced a part for me. On my thermostat, sometimes it says that the heat is on when it is not. I can tell when this is going to happen because when the heat kicks on, it almost takes a few tries to start. You hear the fan and can hear it trying to start, but sometimes it starts right up and other times it shuts off for a second. If it shuts off, then it comes on full force a few minutes later.
    It will only be on for a few minutes and then shut off. According to the thermostat though, it says it is on, although it is not. Because of this, it gets cold sometimes! This only happens sometimes though. Please forgive me because I know nothing! I'm just trying to figure out if this is something easy maybe a loose wire on the thermostat or if I need to call someone out?
     
  2. Jan 2, 2012 #2

    woodchuck

    woodchuck

    woodchuck

    Well-Known Member

    Joined:
    Jul 19, 2008
    Messages:
    272
    Likes Received:
    26
    Could be a starter relay for that motor going bad which could also be caused by a loose wire.
     
  3. Jan 3, 2012 #3

    paul52446m

    paul52446m

    paul52446m

    Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    435
    Likes Received:
    1
    Does this unit have a induce draft blower, is this what you hear trying to start? Or do you hear a sparker trying to lite a pilot several times. Paul
     
  4. Jan 3, 2012 #4

    vjf

    vjf

    vjf

    New Member

    Joined:
    Jan 2, 2012
    Messages:
    2
    Likes Received:
    0
    It sounds like a spark trying to start. YOu hear what sounds like a flame for a few seconds and then off. Sometimes the heat works fine and other times it will shut off when it says it is still on.
     
  5. Jan 3, 2012 #5

    paul52446m

    paul52446m

    paul52446m

    Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    435
    Likes Received:
    1
    If it is a spark lite off then you would have a flame rod in the pilot. This flame
    rod get a coating on it so it needs cleaning. you just use some fine sand paper
    and clean it . It look like a nail at the pilot and the flame burns across it. Make sure your pilot flame is clean and burning blue. Paul
     

Share This Page