Trane XB10 Outside Fan not spining

Discussion in 'HVAC' started by kevclifford, Jun 25, 2006.

Help Support House Repair Talk by donating:

  1. Jun 25, 2006 #1

    kevclifford

    kevclifford

    kevclifford

    New Member

    Joined:
    Jun 25, 2006
    Messages:
    1
    Likes Received:
    0
    We have a Trane Dual zone system. The system a little over 2 years old. the up stairs system is working fine how ever the down stairs unit is not. The outside fan is not spinning. I opened up the unit and the fan spinns freely when spun manually ( not an issue with the bearings i think) i have reset all breakers with no luck. I have a multimeter but im not sure what to test or how. The furnace in the basement blower is running. Please help...
     
  2. Jun 25, 2006 #2

    glennjanie

    glennjanie

    glennjanie

    Well-Known Member

    Joined:
    Mar 1, 2006
    Messages:
    2,990
    Likes Received:
    6
    Hello Kev:
    Can you tell if you are getting power to the fan motor? Trace the wires back to wherever they are attached and check for voltage, its probably a 220v so each leg to ground should show power. I hesitate to go any further because manufacturers like Trane and Carrier are using computer panel boards which really cloud the issue.
    Still, if you are getting power to the motor and can't get it to run I would say replace the motor, keep in mind though, I have replaced a part now and then and the thing still wouldn't run.
    Glenn
     
  3. Jun 30, 2006 #3

    Aceinstaller

    Aceinstaller

    Aceinstaller

    Well-Known Member

    Joined:
    Feb 12, 2006
    Messages:
    49
    Likes Received:
    0
    if you aren't sure of yourself with the multimeter then call a technician.

    you've done all that you can up until the point of troubleshooting the motor to see if it needs replacing.

    BE SAFE

    Ace
     

Share This Page