Trane XE1000 Heat Exchanger Out Door Fan comes on, compressor sounds like its on.

Discussion in 'HVAC' started by DanP23, Apr 20, 2011.

  1. Apr 20, 2011 #1

    DanP23

    DanP23

    DanP23

    New Member

    Joined:
    Apr 20, 2011
    Messages:
    2
    Likes Received:
    0
    The outside fan comes on, compressor is on and house is not getting cooler. Thermostat works fine. The A/C was working fine for two weeks and now that it is in the 90's here in Florida I can not get the house cool. Any help would be greatly appreciated. I can not afford to call a tech at this time. I took the top of the unit off and cleaned the leaves and branches out of the unit after I disconnected the contactor and shut the Thermastat off. There was no piting or arch marks on the contactor. It looks brand new. The control board led flashes red steady but not as steady as if in the "test" mode. Not sure where to go from here.

    TRANE XE 1000 Mod #TWR036C100A3
    Thanks
    Dan
     
  2. Apr 21, 2011 #2

    hvactechfw

    hvactechfw

    hvactechfw

    Professional

    Joined:
    Mar 26, 2011
    Messages:
    66
    Likes Received:
    1
    TWR is a heat pump, does the air out of the registers feel hot or just like room temp air? Possibly stuck reversing valve, possibly low on refrigerant, or restricted air flow.... Check your filter or call a tech
     
  3. Apr 21, 2011 #3

    DanP23

    DanP23

    DanP23

    New Member

    Joined:
    Apr 20, 2011
    Messages:
    2
    Likes Received:
    0
    Feels cool but not cold. I thought it was low on refrigerant because it was working last week. I called a tech and he will be out next week and I will let you know what it was
    Thanks
     

Share This Page