Trane XV 1500 Heat Pump Issues !!

Discussion in 'HVAC' started by Craig Christian, Jul 9, 2006.

Help Support House Repair Talk by donating:

  1. Jul 9, 2006 #1

    Craig Christian

    Craig Christian

    Craig Christian

    New Member

    Joined:
    Jul 9, 2006
    Messages:
    1
    Likes Received:
    0
    Anyone have any experience with these ???? The A/C quit this AM - outside breaker had tripped, I reset it and came inside to the printed circuit control board. I pulled the 5 Amp auto-like fuse which controls the fan on the furnace. When I put it back the fan of course, restarted and so did the pump ......................for about a minute, then quit. Breaker intace, no fuses blown.......any ideas ??
     
  2. Jul 10, 2006 #2

    glennjanie

    glennjanie

    glennjanie

    Well-Known Member

    Joined:
    Mar 1, 2006
    Messages:
    2,990
    Likes Received:
    6
    Hi Craig:
    This sounds like a compressor going out. To check the compressor you need an ohm meter. Disconnect all wires to the compressor. You should see 3 points on the compressor; check the ohms to ground for each of them, record each reading, if there is one that reads the same as the total of the other two it is OK. If that doesn't work; unhook the leads on the capacitor and ohm across the two points, the ohm meter should go all the way over and come back a little slower. If that didn't happen you need a new capacitor, take the old one with you so they can get the right one for you.
    Glenn
     

Share This Page