DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > furnace/blower works. ac doesnt.




Reply
 
Thread Tools Search this Thread Display Modes
Old 07-20-2006, 04:16 PM  
jonchinn@gmail.com
Junior Member
Join Date: Jul 2006
Posts: 2
Default furnace/blower works. ac doesnt.

my furnace, fan & blower seems fine, but there is no cooling going on. the lines that run to the condensing unit used to be warm to the touch when it was working, but now stays room temperature. is there a bigger chance of a problem with my condenser or possibly something inside the furnace? any ideas or direction on what to look for would be great. thanks!


jonchinn@gmail.com is offline  
 
Reply With Quote
Old 07-20-2006, 07:05 PM  
aceinstaller#1
Junior Member
Join Date: Jul 2006
Posts: 6
Default

is your compressor run with a call for cool?


aceinstaller#1 is offline  
 
Reply With Quote
Old 07-20-2006, 10:57 PM  
jonchinn@gmail.com
Junior Member
Join Date: Jul 2006
Posts: 2
Default

i greatly appreciate the response, but i dont think i understand what youre asking.
jonchinn@gmail.com is offline  
 
Reply With Quote
Old 07-20-2006, 11:00 PM  
Square Eye
Senior Member
 
Square Eye's Avatar
Join Date: Jan 2006
Posts: 1,273
Liked 6 Times on 5 Posts

Default

When you turn your thermostat to cool and the temp down, does the outdoor unit come on?
__________________
[URL="http://www.houserepairtalk.com/announcement.php?f=39&a=6"][size=3]The Ten Commandments of House Repair Talk[/size][/URL]



[URL="http://home.bellsouth.net/p/s/community.dll?ep=16&groupid=289528&ck="]Square Eye's home page[/URL]
Square Eye is offline  
 
Reply With Quote
Old 07-21-2006, 06:15 AM  
scopas
Junior Member
Join Date: Jul 2006
Posts: 1
Default

I have a very similar issue. I have an A/C + Heat Pump Unit. Last night, the A/C seemed to stop working. The unit outside would go on, but the temperature of the air thru the vents was at 78 degrees. The outside air was 70 degrees. The unit sounded like it was working normally, just no cold air.
Any ideas as to what it could be?
scopas is offline  
 
Reply With Quote
Old 07-21-2006, 09:55 AM  
aceinstaller#1
Junior Member
Join Date: Jul 2006
Posts: 6
Default

hope you didnt cut the grass and fire a rock into your compressor unit or hit the lines with lawnmower or weedeater cause it sounds like you got a refer leak
aceinstaller#1 is offline  
 
Reply With Quote
Old 08-09-2006, 03:02 PM  
Trey Greyjoy
Junior Member
Join Date: Aug 2006
Posts: 8
Default

Quote:
Originally Posted by scopas
I have a very similar issue. I have an A/C + Heat Pump Unit. Last night, the A/C seemed to stop working. The unit outside would go on, but the temperature of the air thru the vents was at 78 degrees. The outside air was 70 degrees. The unit sounded like it was working normally, just no cold air.
Any ideas as to what it could be?
Hey Scopas, I have the same issue going on right now at my house with my heat pump.
Ill skip the huge story and just say that after having 3 different companies look it over, the only thing the most qualified of them suggested was to replace the condenser.
The first thing they checked was for constricted air flow. In particular, they all pulled out the air filter and observed if that changed the temperature of the air coming into the house.
Next they all checked the charge (level of refrigerant).
After that, if its not a simple electrical problem you may be in the same boat Im in right now. Fortunately I bought the HSA warranty and its covered. The total costs to me would have been around $2000.
Trey Greyjoy is offline  
 
Reply With Quote
Old 09-20-2006, 08:27 AM  
Trey Greyjoy
Junior Member
Join Date: Aug 2006
Posts: 8
Default

I wanted to post a quick update. The "certified Trane professional" who told me the compressor needed to be replaced was wrong. Another serviceman from the company came out to replace the compressor and within 15 minutes discovered it was the thermal extraction valve that had failed.


Trey Greyjoy is offline  
 
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
York Stellar Plus won’t ignite rodge HVAC 24 01-11-2009 05:36 AM
Amana furnace, no heat, red light blinks 3 times, fan works. azjost HVAC 1 04-09-2008 04:12 PM
One thermostat works, the other doesn't churley702 HVAC 1 11-22-2006 09:27 AM
Ac works, no heat aces11 HVAC 1 10-17-2006 09:01 PM
AC unit works but minimal cool air via vent heidi1013410134 HVAC 0 08-02-2006 07:46 PM

Newest Threads

LATEST SPONSOR DEALS