DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > possible frozen coil but a/c unit fan outside comes on only when set to 'cool'

Thread Tools Search this Thread Display Modes
Old 06-19-2011, 01:53 PM  
Junior Member
Join Date: Jun 2011
Location: Greensboro, North Carolina
Posts: 1
Default possible frozen coil but a/c unit fan outside comes on only when set to 'cool'

I recently turned my air conditioning on but within a week or two it has stopped working. It started off working fine, then it seemed to be working at half capacity, and now no air blows from the vents. After reading a few other forum posts I think it might be that air flow became restricted because there was no filter on the air intake vent (oops!) and the coil may have frozen up. I've read that in order to fix this you should just run the fan only for a few hours to thaw out the coil. Problem is the fan does not come on unless it's also set to 'cool'. Maybe I'm just not understanding the controls properly, which would be awesome. There are two control switches on the thermostat: one that is marked FAN and can be set to ON or AUTO and one that is marked SYSTEM and can be set to COOL, OFF or HEAT. And then of course there's the little switch/lever thing to choose a temperature. The only time I can hear/see the fan in the unit outside come on is if the themostat is set to system: cool and a temperature that is pretty low (it doesn't matter if fan is set to auto or on). But like I said, that just gets the fan outside going and no air actually comes through the vents. And unless I am misunderstanding, I believe the way to thaw the coil is by having the FAN: ON and SYSTEM: OFF, right? Thanks for any help you can offer! I hope this was descriptive enough!

xlbwx is offline  
Reply With Quote
Old 06-19-2011, 07:30 PM  
Supporting Member
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,385
Liked 157 Times on 133 Posts
Likes Given: 71


turning on the fan without having the A/C running is a quick way to thaw a frozen evap coil but, if you having trouble creating that combination then just turn your system off completely.
However, you may want to visually inspect the evap coils and verify that they are froze up. It could be that they are just dirty/clogged and need to be cleaned. If they are frozen then thaw them and clean them, verify that you have a clean fitler installed and that the blower motor is running. If they continue to freeze up after that then you most likely have a low freon charge on the system due to a freon leak and will need to have freon added to the proper level.
kok328 is offline  
Reply With Quote
Old 07-07-2012, 04:41 AM  
Junior Member
Join Date: Jul 2012
Location: Manhattan
Posts: 16

Its just need cleaning because you never use it for a while. Check everything before you go to the technician.
[URL=""]Great deals on NYC Air Conditioning at TeleTemp Cooling & Heating![/URL]
moshei is offline  
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
hi from frozen michigan daveh Introductions 2 02-04-2009 08:33 PM
New from Frozen Upstate NY spaniel Introductions 1 01-22-2007 08:49 AM
AC unit works but minimal cool air via vent heidi1013410134 HVAC 0 08-02-2006 07:46 PM
Evaporator Coil Replacement on 8 year Lennox 5 Ton 10 SEER unit RZV500R HVAC 2 07-20-2006 11:52 AM
Evaporator Coil Replacement on 8 year Lennox 5 Ton 10 SEER unit RZV500R Introductions 0 07-19-2006 07:59 PM

Newest Threads