DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Condenser fan noise and then blade breaks. Any thoughts?




Reply
 
Thread Tools Search this Thread Display Modes
Old 09-28-2013, 01:56 PM  
whotheguy
Junior Member
 
Join Date: Sep 2013
Posts: 1
Default Condenser fan noise and then blade breaks. Any thoughts?

Hi all. I've got a heck of a head scratcher and was hoping I could bend the forums ear for a moment. My neighbor, a lovely retired senior citizen had me take a look at her outside unit because it was making noise. I've had a hand in a few repairs so I have some knowledge. She had her condenser fan motor and capacitor replaced about 3 months ago.

Tech said to also replace the fan blade, but didn't have one. I contacted the manufacturer and got one for her a few days later and installed it. Her old one would make a growl/vibration sound for about 1/2 a second at start up and then noise would be gone. Tech said the fan was out of balance, hence the replacement. After replacing with one I got from Goodman, #B1086775S-(22", 27 deg pitch), it sounded fine at start up, no noise. Couple of days later it started developing a noise while running, that lasted a couple days and then went away.Funny thing with that noise was when it was running you could give it a little bump with your fist on the top panel above the motor mounting area and the noise would go away, but only for a few seconds. Anyhow, weeks go by and the original growl/vibration sound came back. Well last night it was making a heck of a racket, I could hear it in my house, noise lasted about 1 minute and then a final "crash" sound. I went next door and pulled the circuit breaker, took a peek inside the housing, fan is missing a blade. Further looking and it's lying in the bottom of the unit. It's a miracle in my opinion it did not puncture the coil.

She had her old fan blade so I pulled the broken fan, fired up the motor for a couple of seconds to eliminate it as the problem, then installed the old, original fan. Turned it on, same noise as when it was originally on, that growl/vibration sound. Again, only lasts about 1/2 a second and only at start up. I got to thinking maybe they put in a 1075 RPM motor when the original was an 825 RPM. The motor is an Emerson K55HXCLF-586--1075 RPM, speeds 2, volts 208-230. I did some looking online for what her original motor would be and I found it to be also a 1075 RPM but 1 speed. Her unit is a Goodman CLJ48-1C. I'm afraid that this fan is going to to do the same thing. Anybody have this type of experience?

I'm wondering if I need to look at the height of the blade in relation to the motor when installed on the motor shaft. I'm concerned I'm having a venturi problem with the fan deck. I've tried finding the spec's, but I can't find it. Tech that replaced the motor had installed the fan on the shaft with the hub about 1" from the motor. I replaced the fans in the same location. I wonder if the techs location was wrong and that's what's causing all the noise.

I've attached some pics of the broken fan.
Thanks for any help.



image (2).jpg   image (3).jpg   image (4).jpg  
__________________
whotheguy is offline  
 
Reply With Quote Quick reply to this message
Old 09-28-2013, 02:32 PM  
nealtw
Contractor
 
Join Date: Nov 2010
Location: vancouver, b.c.
Posts: 10,706
Liked 921 Times on 822 Posts
Likes Given: 1585

Default

Just a thought; the shaft is bent or has bad bearings?

__________________
nealtw is offline  
 
Reply With Quote Quick reply to this message
Old 09-29-2013, 09:35 AM  
woodchuck
Senior Member
 
Join Date: Jul 2008
Location: Tuscaloosa, Al
Posts: 247
Liked 17 Times on 16 Posts

Default

Very lightweight looking fan. Normally noise at just startup is compressor. Installer added extra starter on mine to help it.

__________________
woodchuck is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Replacing Table Saw Blade jmc0319 Tools 19 06-10-2013 05:40 PM
Circular saw blade jmc0319 Tools 2 01-23-2013 11:52 PM
What type of saw blade? TaskBoy Tools 4 12-18-2008 07:22 PM
New Tile Cutting Blade losttool Flooring 0 07-20-2008 03:41 PM
Metal breaks cranbrook2 Roofing and Siding 9 10-14-2006 05:53 PM

Newest Threads

LATEST SPONSOR DEALS