DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Heil furance with Honeywell gas valve




Reply
 
Thread Tools Search this Thread Display Modes
Old 11-24-2007, 10:56 PM  
troubled furance
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default Heil furance with Honeywell gas valve

I have a Jan 2006 Heil 80% single stage furnace. At times the glow light works , BUT then hear the "click" in gas valve, BUT furnace will not light burners.
The gas valve # is VR8205S2353. has there been problems with this valve not working correctly?
The furnace goes in a soft lockout, fail to ignite and 3 hour delay.
If you can help or know of this problem or any others that cause this, a million thanks.
I had furnace installed in late Sept. 2006 and problem started in Oct. 2006.

Thank you for helping.

David



__________________
troubled furance is offline  
 
Reply With Quote Quick reply to this message
Old 11-25-2007, 12:47 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Welcome David:
In years past I sold furnaces that were sisters to Heil and had electronic glow heaters for pilot light. One problem we experienced with them was tiny spiders building nests in the pilot tube, which runs across the burners with tiny slots in the top of it. Once the glow ignited the gas, the fire went across to all the burners and lit them.
I would recommend that you 1. do not touch the glow light, 2. clean the pilot tube 3. clean each burner with a brush and vacum cleaner 4. try it again and hope for the best. The only other porblem we had was the hot surface igniter.... when they get a crack in them, they won't work; but you said yours is working so that eleminate that.
Glenn



__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 11-25-2007, 02:11 PM  
troubled furance
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default not it

The glow light always glow after the first motor kicks on, then a click sound is heard from the gas valve and will not ignite the flame, if this happens 3 or 4 times it goes on a 3 hour delay.
the furnace is pretty much brand new and no webs or dust.

thanks,

dave

__________________
troubled furance is offline  
 
Reply With Quote Quick reply to this message
Old 11-29-2007, 01:39 AM  
matthewwj
Junior Member
 
matthewwj's Avatar
 
Join Date: Nov 2007
Posts: 12
Default

If your glow stick (hot surface igniter) isnt hot enough to reach the flashpoint of the gas, it won't light.

You might have a faulty Hot surface igniter.

you have to check your gas pressures and make sure that you are getting 3.5" WC in the manifold side of the gas valve.

if you have had recent work done on the gas line, ie; range installed, furnace work, gas line relocation, you might want to bleed the gas line.

If not, then check the pressures.... if they are good, look into replacing the HSI.

I hope I was of some assistance.

matthew

__________________
matthewwj is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Bad honeywell valve? skid2964 HVAC 52 02-24-2014 02:06 PM
Expansion Valve Stuck Closed JustinD HVAC 2 06-15-2009 08:24 PM
Is this gas ball valve safe? nutlog General Home Improvement Discussion 0 12-16-2008 05:13 PM
Sump Pump Check Valve Vibrates morey1 Plumbing Forum 7 03-13-2007 02:19 PM
valve direction reds_21 Plumbing Forum 2 04-28-2006 01:58 PM

Newest Threads

LATEST SPONSOR DEALS