DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > AC not coming on to maintain set temps




Reply
 
Thread Tools Search this Thread Display Modes
Old 04-02-2009, 08:11 PM  
splynn
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default AC not coming on to maintain set temps

I'll try to keep this somewhat brief. I bought my current home about a year ago here in the PHX area. I have two AC units and two thermostats, one for upstairs and one for downstairs. The upstairs thermostat presented its problem last year when summer kicked in and we just dealt with it. I would have a set schedule on the thermostat with temps changing at different times of the day. We would find that it would get quite hot, go over to the thermostat and it would say it was 80 degrees upstairs (where we were) but that it was set to be at 76 or 74 deg depending on the time. I'd manually tell the thermostat to drop the drop setting several more degrees hoping the AC would kick on, it wouldn't. I'd turn of the "cool" so that neither cool nor heat was on and then turn it back on to cool, AC wouldn't kick on. Sometimes it would kick on outside, I could hear it go, but minutes upon minutes later nothing was coming out. I'd continue to jack with the thermostat for up to minutes before finally it would actually come on and start blowing cool air, usually within 30 sec of it turning on outside.

I recently went to Lowe's and got a new thermostat figuring something was just wrong with the last one. I replaced a Honeywell thermostat with another Honeywell one. I got it all hooked up as instructions showed and it works...however the same problem is there. Eventually I'll get it to work again by removing the thermostat off the wall for several minutes, putting it back on and turning the fan to "on" instead of "auto" and after a few minutes of the fan blowing I'll turn the setting to "cool" and the AC will come on, then a few minutes later turning the fan to "auto" from "on" and it will work as it should....and this happens about 6 out of 10 times. Sometimes the fan will shut off after putting to "auto" and I have to start the whole process over again.

Anyone with any advice or thoughts as to what is going on? I'm guessing it has to do with something outside on the AC unit since it's happened the same with two different thermostats? Thanks in advance for your help.



__________________
splynn is offline  
 
Reply With Quote Quick reply to this message
Old 04-02-2009, 09:58 PM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,230
Liked 116 Times on 101 Posts
Likes Given: 65

Default

Your going to need a volt/ohm meter to troubleshoot the system.
Let us know if you have such a tool and are familiar with it's usage.



__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Old 04-03-2009, 08:51 PM  
splynn
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Yes, I've got one of those. I'm not incredibly familiar with it, however I've used one before and can do so again with instruction.

__________________
splynn is offline  
 
Reply With Quote Quick reply to this message
Old 04-03-2009, 09:39 PM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,230
Liked 116 Times on 101 Posts
Likes Given: 65

Default

It just occurred to me that you have a heat pump unit. I'm not too familiar with heat pumps but, should be able to get you thru the A/C portion of it all. However, I will have to confirm your T-stat wires and color prior to troubleshooting.

How many wires lead up to the tstat?
What color are they?
What terminals are they connected to?

Hopefully, R-red, C-black (if applicable), W-white, Y-yellow, G-green (possibly an orange for the heat pump feature).

__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Old 04-05-2009, 09:51 PM  
splynn
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Ok, there are a total of 5 wires, however only four are used...that's how it was on the old termostat and that's all I transferred over to the new one. Although on the old thermostat one of the wires was used for two positions at the same time. I was unable to do that on the new one due to design, however the problem has remained constant either way.

Anyway, I have a G - Green Wire, O - white wire, Y - Yellow wire, and a Rc - Red wire. They are connected to the appropriate terminal by letter, however the O is in the commonly used W one, as my instructions said that's where it goes since I didn't have a W labeled wire previously, it was O.

Thanks again for your continued help. How did you know I had the heat pump deal? Don't remember saying that.

__________________
splynn is offline  
 
Reply With Quote Quick reply to this message
Old 04-06-2009, 08:14 AM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,230
Liked 116 Times on 101 Posts
Likes Given: 65

Default

Ok, your going to cut power to the unit via the service switch. Disconnect your T-stat and group the Red, Green, Yellow under one wire nut. Restore power via service switch. This should run the A/C unconditionally and continuously. If it runs fine for at least 30 minutes with this setup, then I would have to say that the T-stat is bad. Otherwise post back what is going on when you do this, on both the indoor and outdoor portions of the system.



__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Should my returns have cold air coming out of them?? SeattleDIY HVAC 3 01-22-2009 01:32 PM
Drain water coming through the tap?? Canuckerjay Plumbing Forum 2 07-22-2007 08:48 AM
How to maintain your outdoor living space catherine@78fence.com General Home Improvement Discussion 0 06-30-2006 11:39 AM
Carpet coming up jhudson Flooring 4 02-12-2006 04:47 PM

Newest Threads

LATEST SPONSOR DEALS