DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Gibson 2 1/2 ton not cooling well?




Reply
 
Thread Tools Search this Thread Display Modes
Old 07-26-2009, 08:09 PM  
shan2themax
Senior Member
 
Join Date: May 2007
Location: huntington
Posts: 274
Send a message via AIM to shan2themax Send a message via Yahoo to shan2themax
Default Gibson 2 1/2 ton not cooling well?

Ok, so some of you oldies know that I had a Gibson 2.5 ton heatpump installed in January of 2008. It has run well with a few times that when it was really really hot (90's) outside that it wouldnt cool the house below 75. Right now, even though we have had pretty decent weather... I am still rarely getting below 71 degrees. I realize that most people are happy with that... but while I am asleep, I am not happy with that... I dont sleep well if I am not good and cool and breathingn cool air... anyways..... It shouldnt have a leak although I will toy with the idea... it has new runoffs.

The thermostat I bought came from Lowes, and the guy that installed the unit didnt like the one I bought and said that I should buy one he wanted me to buy. It is a honeywell digital for heatpumps.

Could just the thermostat be the problem?

I should also add that I have 2 return air vents and I have cut air filters to fit on top of those vents... and they are cleaned off once a month or so.... there is no where else for a filter.

(and.... the guy that installed this did so on his own time and I have felt uneasy since then about his integrity, which Is why I am questioning things now....)

I just dont think it is too unrealistic to expect to be at 68 when it is less then 80 outside.... especially with the electric bill that I pay every month.

Feel free to give me your opinions as I really do want to do things right, I just have trust issues when it comes to cold hard cash



__________________
shan2themax is offline  
 
Reply With Quote Quick reply to this message
Old 07-26-2009, 09:37 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Hello Shan:
You should get almost any temp you want in the house. Check the larger line at the outdoor unit and see if it has frost on it. Feel the smaller line and see if it is hot. Check to see if there is any frost on the larger line at the indoor unit. There should be a lot of condensate water running off the inside coil, at least a continual drip.
If both units are running and you have no frost, you may have lost your charge.
Let us know what you find.
Glenn



__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 07-27-2009, 09:08 PM  
shan2themax
Senior Member
 
Join Date: May 2007
Location: huntington
Posts: 274
Send a message via AIM to shan2themax Send a message via Yahoo to shan2themax
Default

I will check those on Thursday or FRiday when I am not working.... Thanks as usual Glenn.... you are alwasy very very helpful..........

__________________
shan2themax is offline  
 
Reply With Quote Quick reply to this message
Old 08-14-2009, 04:20 PM  
shan2themax
Senior Member
 
Join Date: May 2007
Location: huntington
Posts: 274
Send a message via AIM to shan2themax Send a message via Yahoo to shan2themax
Default

ok, so I was off today AND it wasnt raining, so I went out to the heatpump and took the top off.....

the coolant line is cool, (kinda like it has had not quite cold water running through it)
the other line is about the same temp as my hands or maybe a little cooler...

I have the thermostat set at 70, it is 85 outside right now according to the news. It is 77 inside... I have a secondary thermometer sitting on top of the thermostat and it says 77 also....

there is condensation dripping out of the pipe and onto the ground... and the ground is saturated around it...

I might add, this heatpump is an outside unit only there is nothing inside and I cleaned the filters off today

So, now where too?

i was going to take pictures but my kids have used my batteries and my camera cord is broken......

__________________
shan2themax is offline  
 
Reply With Quote Quick reply to this message
Old 08-15-2009, 12:22 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Hello Shan:
Obviously the thermostat is calling and the unit is running, and a package unit will seldom loose its charge. So, next we need to check the duct work. If you have several air losses or one large one, its like trying to cool the whole world. Be sure the unit is well connected to the house and that there is a return air duct connected to the unit. If it is only blowing cool air and not getting any return it can never catch up. The air comming out of the unit should be at 55* and, if we circulate enough of that air we can cool almost anything.
Glenn

__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 08-15-2009, 02:52 PM  
shan2themax
Senior Member
 
Join Date: May 2007
Location: huntington
Posts: 274
Send a message via AIM to shan2themax Send a message via Yahoo to shan2themax
Default

I am going to put my thermostat in each air vent and see what the temp readings are for each runoff. If I find that one is off, wouldnt it make since that the leak (If there is one) would be nearer to that part of the duct work?

and also, how much affect does having one closed have on the circulation system?
There are 8 vents, one is in the half bath and is closed (room not in use yet)

__________________
shan2themax is offline  
 
Reply With Quote Quick reply to this message
Old 08-16-2009, 09:17 PM  
shan2themax
Senior Member
 
Join Date: May 2007
Location: huntington
Posts: 274
Send a message via AIM to shan2themax Send a message via Yahoo to shan2themax
Default UPdate!!!!

I went through the house yesterday and fully opened all the registers (minus the one partially hidden under a cabinet) and today it was 5 degrees cooler in the house.

I am thinking that even though they were just partially closed it was enough to force more out of the leaks? What do you guys think? I do mean that they were minimally closed.

anyways, I have threatened the children with life and limb if the close the doors or the vents... lol

and for now, it is 73 during the day which for me is much much much more bearable than 78.

so, until next time... thanks!!!!



__________________
shan2themax is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Fridge not cooling again............ Shorty Quiroga General Home Improvement Discussion 4 11-28-2012 11:41 AM
25 yr. old unit not cooling hoarymug HVAC 1 07-10-2009 02:35 PM
Home AC not cooling - help! TexasKid HVAC 11 07-10-2009 09:03 AM
AC running longer and cooling less mcragan HVAC 2 07-12-2008 08:31 PM
Refrigerator cooling dyer724 General Appliance Discussion 2 11-27-2007 10:49 PM

Newest Threads

LATEST SPONSOR DEALS