Bathtub stopper is stuck

House Repair Talk

Help Support House Repair Talk:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


Jan 22, 2018
Reaction score
I have been using this bathtub stopper for years with absolutely no issues, but it got stuck yesterday and I cannot take it out. Look at the attached photos. Even though the stopper looks like an attached part of the tub, it is not a part of an overflow cover controlled mechanism. It is not attached to anything and how it worked was before filling the tub, I would put the stopper in place (like plastic stoppers), and after I am done, I would push the stopper with my finger on one end, and it would raise the other end easily, and I would take it out and put it aside. But now it is stuck and it won't budge.

I drained the tub with a pump, and tried a few different things: tapped one side with a hammer and screwdriver, tried prying it off, tried pulling it with small plastic suction cups and a big toilet plunger, removed the overflow cover to reach it from under... But nothing worked. What else can I try? Are there extractors or stronger suction tools that may work for this purpose? I am also thinking of drilling a hole through it with a battery operated drill as a last resort. Any other ideas?


  • 20240414_222106.jpg
    1.1 MB · Views: 0
  • 20240414_222055.jpg
    947.1 KB · Views: 0

It, as pictured, looks like the stopper part of a "toe-touch" mechanism:

So, does the stopper resemble any of the parts pictured. My concern is that it may have been inserted, or rotated which resulted in some manner of attachment.

Were it I, and it isn't, I would drill hole and use an easy-out, which can used to rotate the stopper, as will as lift it out.
Maybe it was originally a part of a mechanism, but when I bought the house, it was a completely separate stopper put aside that used to work when I needed it. I checked online but could not find how it looks but the closest product is this:
But mine does not have any chains or screws, nothing on top, just a flat metalic surface, and at the bottom is just flat black rubber.
Thanks. Another method to try, would be a small metal putty knife or a steel scribe.
they are screw in , try to lift up and then turn counter clockwise, then replace with new pop up toe tap plug