furnace/blower works. ac doesnt.

Discussion in 'HVAC' started by jonchinn@gmail.com, Jul 20, 2006.

  1. Jul 20, 2006 #1

    jonchinn@gmail.com

    jonchinn@gmail.com

    jonchinn@gmail.com

    New Member

    Joined:
    Jul 20, 2006
    Messages:
    2
    Likes Received:
    0
    my furnace, fan & blower seems fine, but there is no cooling going on. the lines that run to the condensing unit used to be warm to the touch when it was working, but now stays room temperature. is there a bigger chance of a problem with my condenser or possibly something inside the furnace? any ideas or direction on what to look for would be great. thanks!
     
  2. Jul 21, 2006 #2

    aceinstaller#1

    aceinstaller#1

    aceinstaller#1

    Member

    Joined:
    Jul 18, 2006
    Messages:
    6
    Likes Received:
    0
    is your compressor run with a call for cool?
     
  3. Jul 21, 2006 #3

    jonchinn@gmail.com

    jonchinn@gmail.com

    jonchinn@gmail.com

    New Member

    Joined:
    Jul 20, 2006
    Messages:
    2
    Likes Received:
    0
    i greatly appreciate the response, but i dont think i understand what youre asking.
     
  4. Jul 21, 2006 #4

    Square Eye

    Square Eye

    Square Eye

    Well-Known Member

    Joined:
    Jan 13, 2006
    Messages:
    1,273
    Likes Received:
    10
    When you turn your thermostat to cool and the temp down, does the outdoor unit come on?
     
  5. Jul 21, 2006 #5

    scopas

    scopas

    scopas

    New Member

    Joined:
    Jul 21, 2006
    Messages:
    1
    Likes Received:
    0
    I have a very similar issue. I have an A/C + Heat Pump Unit. Last night, the A/C seemed to stop working. The unit outside would go on, but the temperature of the air thru the vents was at 78 degrees. The outside air was 70 degrees. The unit sounded like it was working normally, just no cold air.
    Any ideas as to what it could be?
     
  6. Jul 21, 2006 #6

    aceinstaller#1

    aceinstaller#1

    aceinstaller#1

    Member

    Joined:
    Jul 18, 2006
    Messages:
    6
    Likes Received:
    0
    hope you didnt cut the grass and fire a rock into your compressor unit or hit the lines with lawnmower or weedeater cause it sounds like you got a refer leak
     
  7. Aug 9, 2006 #7

    Trey Greyjoy

    Trey Greyjoy

    Trey Greyjoy

    Member

    Joined:
    Aug 9, 2006
    Messages:
    8
    Likes Received:
    0
    Hey Scopas, I have the same issue going on right now at my house with my heat pump.
    Ill skip the huge story and just say that after having 3 different companies look it over, the only thing the most qualified of them suggested was to replace the condenser.
    The first thing they checked was for constricted air flow. In particular, they all pulled out the air filter and observed if that changed the temperature of the air coming into the house.
    Next they all checked the charge (level of refrigerant).
    After that, if its not a simple electrical problem you may be in the same boat Im in right now. Fortunately I bought the HSA warranty and its covered. The total costs to me would have been around $2000.
     
  8. Sep 20, 2006 #8

    Trey Greyjoy

    Trey Greyjoy

    Trey Greyjoy

    Member

    Joined:
    Aug 9, 2006
    Messages:
    8
    Likes Received:
    0
    I wanted to post a quick update. The "certified Trane professional" who told me the compressor needed to be replaced was wrong. Another serviceman from the company came out to replace the compressor and within 15 minutes discovered it was the thermal extraction valve that had failed.
     

Share This Page