Remove This Side Column

Discussion in 'General Chit-Chat' started by Rumi, Dec 1, 2011.

  1. Dec 1, 2011 #1

    Rumi

    Rumi

    Rumi

    I think I can...

    Joined:
    Nov 11, 2011
    Messages:
    55
    Likes Received:
    3
    Ok, so I've filled out the page of preferences that comes up when I click on the "Remove This Side Column" link and clicked "Save Choices". What should be coming up next? I'm getting my Subscription page.
    I also haven't removed the add column on the right side.

    I've not come upon this at other sites before, what am I doing wrong? :help: ;)
    .
     
  2. Dec 1, 2011 #2
    I'm looking into it.
     
  3. Dec 11, 2011 #3

    Rumi

    Rumi

    Rumi

    I think I can...

    Joined:
    Nov 11, 2011
    Messages:
    55
    Likes Received:
    3
    Tx, what did you come up with?
     
  4. Dec 11, 2011 #4

    oldognewtrick

    oldognewtrick

    oldognewtrick

    Administrator Staff Member Admin Moderator

    Joined:
    Jul 26, 2009
    Messages:
    10,817
    Likes Received:
    1,434
    Rumi, if you look at the top of the right side colum, the is a link to "Remove Side Colum" if you click on this it will take you to a page where you can save preferences. Scroll down and click on the section to remove side column.

    TX is knee deep in baby diapers and assembling porch furniture right now, he may have been a little distracted from lifes events. If this doesn't work...welll we did the best we could.
     
  5. Dec 12, 2011 #5

    JoeD

    JoeD

    JoeD

    Well-Known Member

    Joined:
    Mar 16, 2006
    Messages:
    1,528
    Likes Received:
    273
    I don't see that option? Where is it?
     
  6. Dec 12, 2011 #6
    I couldn't get it removed. It's not compatible with our current software, sorry.
     
  7. Dec 12, 2011 #7

    oldognewtrick

    oldognewtrick

    oldognewtrick

    Administrator Staff Member Admin Moderator

    Joined:
    Jul 26, 2009
    Messages:
    10,817
    Likes Received:
    1,434
    You can gon to user control panel (CP) left side of the second blue line from the top of the page, click on edit options, scroll down to where you can remove side column and scroll down and click save. I just did this and it works.
     
  8. Dec 13, 2011 #8

    JoeD

    JoeD

    JoeD

    Well-Known Member

    Joined:
    Mar 16, 2006
    Messages:
    1,528
    Likes Received:
    273
    All I see is
    invisible mode
    vcard download
    receive email
    thread subscription mode
    private messaging options
    visitor message options
    post elements - sigs, avatars,images
    thread display mode.
    threads per pages.
    thread cut off date
    wiki link
    time zone
    start of week
    message editor interface.


    Try it as a non moderator. It could be only available to mods.

    At least in Firefox at home the column is 1/3 the size it is when I use IE8 at work.
     
    Last edited: Dec 13, 2011
  9. Dec 13, 2011 #9

    oldognewtrick

    oldognewtrick

    oldognewtrick

    Administrator Staff Member Admin Moderator

    Joined:
    Jul 26, 2009
    Messages:
    10,817
    Likes Received:
    1,434
    In the control panel, do you have a section called "Thread Display Options"? It should be the 3rd section down where you can make selections. Block Side Bar is the last option.
     
  10. Dec 13, 2011 #10

    JoeD

    JoeD

    JoeD

    Well-Known Member

    Joined:
    Mar 16, 2006
    Messages:
    1,528
    Likes Received:
    273
    The only option under thread display are

    post elements - sigs, avatars,images
    thread display mode.
    threads per pages.
    thread cut off date
    wiki link


    None of them have an option to block the side bar.
     
  11. Dec 13, 2011 #11

    oldognewtrick

    oldognewtrick

    oldognewtrick

    Administrator Staff Member Admin Moderator

    Joined:
    Jul 26, 2009
    Messages:
    10,817
    Likes Received:
    1,434
    Well... I guess rank has it's privledge then. You should see what they served for lunch in the employee cafeteria today.

    :rofl:
     
  12. Dec 13, 2011 #12
    As a mod your permissions are different.

    The permissions issue ends up being with registered users and is incompatible at the moment. It's going to take some work.
     
  13. Dec 16, 2011 #13

    Rumi

    Rumi

    Rumi

    I think I can...

    Joined:
    Nov 11, 2011
    Messages:
    55
    Likes Received:
    3
    Thanks for looking into it for me Tx.

    Old dog, thank-you, I appreciate your trying to help me.
     
  14. Dec 16, 2011 #14
    Sorry I couldn't get it gone for you.

    I removed the text saying it could be done to avoid future confusion.
     

Share This Page