This Is Just Weird

Discussion in 'HVAC' started by edjamacator, Nov 14, 2013.

  1. Nov 14, 2013 #1




    New Member

    Nov 14, 2013
    Likes Received:
    I've looked for help on other posts, but haven't found anyone with the same symptoms. Hopefully someone can help me out. I'd appreciate it if you could.

    Anyway, I have a Lennox G51MP gas furnace converted to LP gas. It's about eight years old. Since last winter, it will sometimes kick on and work and other times (which accounts for most of the time) won't. It tries 5 times and then goes into Watchguard mode.

    Here's what happens: The "first" burner all the way to the right where the hot surface igniter is will come on, push out a blue flame, and then turn off a few seconds later. There is a "click" when this occurs. Neither of the other two burners come on. This is attempted five times and then Watchguard mode is on for an hour.

    When it does work, which is the weird part, it looks like the "first" burner isn't on, but the other two are burning brightly. The flame sensor is red hot and heat actually comes out of the vents. The furnace stays on when this occurs.

    Now, I've emptied the condensate trap, replaced the surface igniter (without touching it with my skin), and tried it with the burner box lid (where the little circular window is) off. It still acts the same way. In fact, it came on right before I emptied the condensate but not after, and this was all after replacing the igniter. Nothing I've done seems to alter its cycle of sometimes working, sometimes not.

    If something was clogged, wouldn't it always clog? I can't figure out why burners would sometimes work and then not the other times, and why the "first" one would appear NOT to work when the others do, seeing as how the igniter is in front of that one.

    I tried taking off the top cap to try and remove the burners for cleaning, but it doesn't appear to come off. I can rock it side to side with the screws removed, but I don't want to put a bunch of force on it to take it off. Maybe it's just jammed? It looks like it should be able to slide off.

    Sorry so long, but I wanted to make sure as many details were present as I could provide. If anyone has any ideas, I'd love to hear them. Thanks.
    Last edited: Nov 14, 2013

Share This Page