Kenmore HE2 washer "wont" spin

Discussion in 'General Appliance Discussion' started by Daddytron, Mar 17, 2012.

  1. Mar 17, 2012 #1

    Daddytron

    Daddytron

    Daddytron

    Well-Known Member

    Joined:
    Jan 29, 2012
    Messages:
    82
    Likes Received:
    4
    I have a Kenmore Washing machine made by Whirlpool. when it it on any of the automatic cycles, it will not go into spin mode, all the lights on the control panel flash after about 3 minutes of the washer trying to spin. The motor sounds like it's turning while its doing this. I replaced the belt, but that didn't change anything. The washer will go into spin perfectly if I select the "Rinse and Spin" or the "Spin and Drain" cycle.
    Any Ideas?
     
  2. Mar 17, 2012 #2

    inspectorD

    inspectorD

    inspectorD

    Housebroken Staff Member Admin Moderator

    Joined:
    Dec 17, 2005
    Messages:
    4,502
    Likes Received:
    267
    I just had the same issue, turns out it will spin for a few minutes then shut down.
    I replaced the pump drain in the bottom, problem solved. It's actually pretty common with these washers as they have a plastic pump,and anything metal that falls into the drain pump (hairpins, cotter pins) will break -em.
     
  3. Mar 17, 2012 #3

    jeff1

    jeff1

    jeff1

    Well-Known Member

    Joined:
    Mar 17, 2006
    Messages:
    465
    Likes Received:
    34
    Last edited: Mar 19, 2012
  4. Mar 18, 2012 #4

    Daddytron

    Daddytron

    Daddytron

    Well-Known Member

    Joined:
    Jan 29, 2012
    Messages:
    82
    Likes Received:
    4
    Thanks inspectorD, I decided to watch my washer do a full cycle and noticed that just before the spin, the drain pump would run for about 5 minutes, then the lights would flash. There was still water in the tub, so I figured it was the drain pump. I poured a bottle of Liquid plumber into the tub and let it sit for a bit and ran the drain cycle. it seemed to work a lot better, so I did it again, now it seems to work. I guess all the hair and fabric softener built up in there and just plugged it to the point it couldn't drain enough. I'll see if it works after a few loads of laundry
     
  5. Mar 19, 2012 #5

    jeff1

    jeff1

    jeff1

    Well-Known Member

    Joined:
    Mar 17, 2006
    Messages:
    465
    Likes Received:
    34
    Eeeck...that can eat up things inside :(

    jeff.
     
  6. Mar 19, 2012 #6

    Daddytron

    Daddytron

    Daddytron

    Well-Known Member

    Joined:
    Jan 29, 2012
    Messages:
    82
    Likes Received:
    4
    Oops...
    So far so good. Fingers Crossed
     
  7. Mar 19, 2012 #7

    jeff1

    jeff1

    jeff1

    Well-Known Member

    Joined:
    Mar 17, 2006
    Messages:
    465
    Likes Received:
    34
    Yupper!!

    jeff.
     
  8. May 12, 2012 #8

    Daddytron

    Daddytron

    Daddytron

    Well-Known Member

    Joined:
    Jan 29, 2012
    Messages:
    82
    Likes Received:
    4
    so... new development on this unit, I've done what seems like a million loads of laundry in this washer ever since the "Liquid Plumber" moment. and no problems other than the really bad looking discoloration of the tub. Tonight when i went to switch my laundry over, i stepped in a puddle that seemed to start right at the front of the washer. to my surprise, when I checked it, it was bleach. I haven't done a whites load in a while, so I'm pretty confused. (my bleach bottle isn't leaking either) is there something wrong with the Dispenser?

    Model # 110.46462500
     
  9. May 12, 2012 #9

    jeff1

    jeff1

    jeff1

    Well-Known Member

    Joined:
    Mar 17, 2006
    Messages:
    465
    Likes Received:
    34
    Sure it is bleach then?

    Grab a flash light, remove the lower front access panal and babysit a load to see if you can ID what/where the leak is coming from. #5 is the access panal, remove screws #21

    Picture.
    [​IMG]

    Always possible :(

    jeff.
     

Share This Page